Jump to content

Biggs

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. In the app setting is ‘UI sound FX’ turn it off. I had my phone set to silent and still got the clicking. I couldn’t take it but that setting seems to have turned it off
×
×
  • Create New...